Garmin Dakota 20 não localiza satélite

#1
Boas tardes... Andei esta semana toda a ver se resolvia este problema no meu garmin dakota 20.
Usei-o ultima vez no Gerês no ano passado e correu tudo lindamente,
Liguei o novamente este ano e não apanha satélite,
Já actualizei, já fiz hard reset e nada, fica eternamente à procura de satélite.

Já aconteceu a alguém? Alguma dica?
Cumprimentos IMG_20200808_143535.jpg
 
#2
Boas tardes... Andei esta semana toda a ver se resolvia este problema no meu garmin dakota 20.
Usei-o ultima vez no Gerês no ano passado e correu tudo lindamente,
Liguei o novamente este ano e não apanha satélite,
Já actualizei, já fiz hard reset e nada, fica eternamente à procura de satélite.

Já aconteceu a alguém? Alguma dica?
Cumprimentos
Talvez tenha que ver com esta noticia de 4 de Abril do ano passado:
https://tvi24.iol.pt/tecnologia/sistema-gps/o-seu-gps-pode-falhar-este-sabado-saiba-porque

Também tenho andado a ver se consigo voltar a apanhar satélites num smartphone Android 4.4, que era o que usava na bike, e também deixou de funcionar no ano passado. Limpando a "cache" do telefone já consegui pontualmente ver 5 ou 6 satélites ao fim de meia hora de pesquisa. Num Android 5 que passei a usar, apanha 8 quase instantaneamente no mesmo sítio.
 
#3
Talvez tenha que ver com esta noticia de 4 de Abril do ano passado:
https://tvi24.iol.pt/tecnologia/sistema-gps/o-seu-gps-pode-falhar-este-sabado-saiba-porque

Também tenho andado a ver se consigo voltar a apanhar satélites num smartphone Android 4.4, que era o que usava na bike, e também deixou de funcionar no ano passado. Limpando a "cache" do telefone já consegui pontualmente ver 5 ou 6 satélites ao fim de meia hora de pesquisa. Num Android 5 que passei a usar, apanha 8 quase instantaneamente no mesmo sítio.
Talvez fizesse sentido se já não o tivesse atualizado, é estranho pois o equipamento ainda é comercializado.
 
#4
Pspereira92: conseguiste resolver o problema? é que eu tenho exatamente o mesmo problema!!!
o meu Dakota 20 esteve desligado uns meses e ha pouco tempo levei-o desligado na mala numa viagem de mota. ontem tentei utiliza-lo em mtb e nao capta qualquer satelite. ja fiz hard reset e nada. marca a data e hora erradas e nao encontro forma de que capte satelite. nunca o deixei cair nem o molhei... alguem ajuda?
 
#7
Ainda este fim de semana, fui dar uma volta com um amigo, ele tem um dakota 20, que só utiliza de quando em quando... e estava completamente operacional.

Já actualizaste o sistema/ firmware noovamente? já removeste as baterias? ...
 
#11
@Pspereira92 o Dakota 20 já funciona?
Eu tenho um e funciona bem.
Atenção que se estiver muito tempo sem o utilizar ou mudar de local da última utilização pode demorar até captar os satélites.
Já me chegou a demorar 30 minutos para captar sinal.
Experimenta o deixar ligado fora de casa e parado durante bastante tempo (30 minutos, 1 hora).

Ps: por cada vez que tires as pilhas e as coloques convém fazer uma calibração do gps (rodar sobre os 3 eixos) em: configur -> direcção -> prima para começar calibração da bússola.
 
#12
@Pspereira92 o Dakota 20 já funciona?
Eu tenho um e funciona bem.
Atenção que se estiver muito tempo sem o utilizar ou mudar de local da última utilização pode demorar até captar os satélites.
Já me chegou a demorar 30 minutos para captar sinal.
Experimenta o deixar ligado fora de casa e parado durante bastante tempo (30 minutos, 1 hora).

Ps: por cada vez que tires as pilhas e as coloques convém fazer uma calibração do gps (rodar sobre os 3 eixos) em: configur -> direcção -> prima para começar calibração da bússola.
Também já fiz essa tentativa, :rolleyes:

Grato na mesma, @m.r.f.